Need some help? Check out our new Help Centre

Laser quits in the middle of engraving project

Hi The laser has been working amazing and just recently I was burning a logo into a piece of wood and it quit about 3/4 through the job. The laser stops on the one spot does not move then eventually flashes and shuts down. I have tried 3 additional times and it quits same spot every time. I have it set to 2500mm per min at 50% power. It worked the first time then none after that.

kind regards,



  • Hi Scott,

    Can you give us some info on your setup.

    Are you running windows or osx?
    What are you using to send the job to the Emblaser (UGS, VTransfer, other)?
    Have you changed any power settings on your computer?

    Can you post the .nc file for us to check?

    This is usually related to a computer or software issue where the job transmission is disrupted or stops.
  • Hi There

    I am having the same problem it will go and then about mid way will stop. I am using a Mac and running the universal g-code sender. please help as I am scared to run any job in fear of ruining the material.

  • Hi Patrick,

    UGS does have some issues streaming larger cutting files.

    The best options are to use either the latest version of Cut2D-Laser with it's vTransfer program or PicSender on a windows machine. These are much more reliable than UGS.

    For your Mac, please check that you do not have a power saving option or screen saver kicking in.

    Unfortunately there are far fewer options at the moment for OSX users than there are for Windows.

  • Thanks for your reply. I have now started to use the latest version of Cut2laser and vtranfer but am still have issues sending files. it will cut out mid way through and start to burn a hole in the material I am etching. What else can I try?
  • edited January 2016
    The most common cause for this is a power saving option kicking in and pausing the transfer of data to the machine.

    Most customers with this problem solved it by turning off screens savers and all power saving options OR using a different computer.

    If none of these resolve the problem, please submit a support ticket from our help centre and attach a copy of the .nc file you are having trouble with.

    We reopen on the 10th Jan and can test it on one of our machines.

Sign In or Register to comment.