Need some help? Check out our new Help Centre


My laser has been working awesome, I've done about 24 smaller engravings and moved onto a cutting board project engraving a company logo onto the board. After doing 44 cutting boards without an issue, suddenly the laser doubles up parts of the logo and/or puts a particular part of the logo completely off from where it should be at. I've re-built the logo and created a new cut file for it, restarted the laser multiple times as well as the computer and still not engraving where it should be. Anyone have an issue come up like this? Like I said it worked perfect time after time and suddenly it keeps messing it up about a third of the way through it.


  • Hi Nathan,

    Can you please tell me what version is reported back when you first start the Emblaser (1.6 or 1.8)?

    Is this a file generated through Cut2D-Laser or a Picengrave program?

    What program are you using to send cutting files to the Emblaser (UGS)?

  • Version Reported back is the 1.8

    File generated through the Cut2D-Laser Program

    Cutting files sent with Universal Gcode Sender (version 1.0.8)

    Just got the laser 2 weeks ago today.

    Attached are a couple pictures of the engravings, the first one that is on the laser is correct, done 44 of them, after that the next engravings are adding a double line under "Franke" as pictured, the double line does not always go in the same spot, it randomly goes where ever on the project, I've wasted 6 cutting boards making attempts with restarts and redesigned logos but it keeps doing this double line which is nowhere to be found on the cut file, the drawing, or even the "visualize" option before clicking "send" on the UGS Program.
  • Can you please email me the .crv and .nc file so we can examine it and test it on our machine.

    Email to:

    Does this happen with any other cutting files?
  • I will send it over to you.

    I haven't done any other cuts at all since I started this cutting board project, I need to do 50 of them and #45 started giving the problems.

    I can try another file too, although I've redone this one and it keeps doing the same thing, adding the extra line and/or placing it out of place is one thing, it just throws me off that in 6 attempts this extra line shows up in a couple different places that it should not be in.

    I'll send you the files very shortly.

    Thanks Domenic!
Sign In or Register to comment.