Need some help? Check out our new Help Centre

GBRL - No Supported home method for this version

Hi I am using OSX El Capitan
and I am receiving this error "No Supported home method for this version"
Even when I try to move with the machine control it doesn't work
I have check the pins jumper as you have mentioned in this link but it seems that everything is plugged
I have tried to use Win but I keep receiving the same error

hope you could help


  • Can you please confirm you have set the Ultimate GCode parameters as shown in the User Manual.

    Please check you are connecting to the correct port from the pull down list.

    Does the Emblaser report back its version when you establish the connection? If so, what is the version number (1.6 or 1.8)

  • edited September 2015
    Hi Thanks

    My Version is

    **** Connected to /dev/tty.usbmodem1421 @ 115200 baud ****

    Grbl Darkly Labs A3 Ver1.8 ['$' for help]
    ['$H'|'$X' to unlock]

    The machine suddenly worked for a while and again I am receiving the same error
  • Omad,

    Do you receive the homing error even after you have connected to the machine and successfully received the information from the Emblaser as in you previous message?

    Can you possibly test it on a different computer?
Sign In or Register to comment.