Need some help? Check out our new Help Centre

{SOLVED} Cut2D Font fills incorrectly

Hi

Wanted to engrave a Logo onto a piece of wood.
When I try to fill the font in Cut2D some of the letters are calculated correctly, but some fail to do so. See attatched in the picture.

Has had anyone this problem? How may I be able to solve it?
Since it is a company-logo the typeface is given.

Regards
Dominic

Comments

  • Domenic, check and see if the image after loading into Cut2D has any open vectors. That's what your engraving seems to be indicating.

    Cut2D includes a command to close open vectors, if you need it.
    John
  • Hi Dominic,

    John is correct that there could be some open vectors causing this.

    Also, if you have vectors within vectors then you may need to ensure they do not cross over each other so C2D can correctly determine what should be filled and what shouldn't.
  • Hi

    Ok thanks, I'll try this out.
    I'll post if it worked for me.

    Thank you.

    Dominic
  • Hi

    So I was able to correctly engrave the font fill by converting the font into vectors and mercing all letters together because some of the letters were overlapping.

    Thanks for your help.

    Dominic
Sign In or Register to comment.