Need some help? Check out our new Help Centre

Photo engraving problem

When i send data with Piclaser lite, i have a problem with points in the engraving.
I think that my computer is slow when send information to Emblazer or other solution?


  • edited April 2015
    The spots are somewhat typical of a computer slowness problem, although it is probably not associated with the speed of the computer's CPU. It is more likely that you have your computer either running other programs (on purpose or in the background) or connected to the internet when sending gcode to the Emblaser. The spots are typical of a Windows interruption in USB data transmission.

    Due to the nature of all cnc controllers, a dedicated control computer, one not connected to the internet or a network, and not running any simultaneous programs, is highly recommended.

    It would also help to be sure you have more than the minimum memory capacity in the computer so as to minimize the use of a hard drive while sending gcode.

  • Thanks For your answer. I will format my computer. A dedicated control computer is the solution. I bought PicEdit Lite. Next week i will post engravings. I will test PicFRC V1.0.0. Great Support and promotion.
  • I generate and save the gcode and send file through picsender. The laser moves but to burning. The laser is working on some files but not others. Just started doing this. Had been working fine up till now. Please help.
  • Hi Peter,

    In PicSender, can you jog the S Laser power up with the different power values up to 255 (full)?
  • Problem solved. The Spindle on/off was not selected in PicEngrave Pro 5 so the M03 was not generated in the gcode to turn the laser on.
  • edited December 2015
    I have a problem too. As you can see on the picture, the engraving intensity is not the same. This happens when the emblaser slows down. Do i have the wrong parameters in picengrave software?
    image.jpeg 1.2M
  • Hi Robert,

    Did this just start happening?

    It looks like you have a connection issue for the laser somewhere on your EmBlaser. PicEngrave Pro 5 will not generate a gcode to cause any inconsistent burning like in your attached photo.

  • I thought it was a problem caused from the Connection of my old PC. I tried the new PC and it was kind the same result. To transmit the file i used the gcode sender and the transmiter from vectric.

    Pic from the old PC - 3weeks ago.

    I have no problems with vectorgraphic engraving with cut2d. Where do you think i have the Problem?

    Thanks for helping me.
    image.jpeg 657.6K
  • With your engraving being light, then all of a sudden it engraves darker, it has to be a hardware related issue. FFC cable not seated properly on the boards?
  • I tried to readjust the FFC cable and i have the same result as before. Hope there is no problem on the board or so. Thanks for your help.
  • Hi Robert,

    It sounds like you're experiencing the same issue described here.

    You may need to change to PicSender as your streamer.
Sign In or Register to comment.