Need some help? Check out our new Help Centre

Laser is on, but not actually cutting

I built my Emblazer, have the G Code Sender software installed (OS X), focused the laser (smallest point I can get seems a bit bigger than the 1mm that other people mention). I've created a .nc file (simple circle to get going).

I then send the file to the Emblazer, the laser is on, it goes through the motions, but doesn't make so much as a mark on a piece of paper.

Have I missed something obvious?

Comments

  • Hi James,

    What power level have you set the laser to for the cut?

    Have you set the correct laser cutting height using the focus tool by laying it flat between the paper and laser guard as in the instructions?

    How fast do you have the laser moving (mm/min)?
  • Laser height is correct, I used the spacer as directed.

    In terms of speed and power, I entered some commands into the "Command" tab, but when I send the .nc file I'm not sure that's made any difference, as it goes t the same speed regardless of what I've entered (I've tried a few figures going down to 100mm and 50%, 100% e.g. power.
  • Ok,
    The power level is set in the .nc file so it will override any manual commands once you send the cutting file.

    Try to set these in Cut2D-Laser. Start with 50% and somewhere between 500-1000mm/min. This usually works well on white paper.

    The other thing I would like you to try is the following:
    Put some scrap paper under the laser and set the height
    Enter the following in the command tab:
    M03 S127

    This will set the power to 50% and cause the laser light to start blinking.
    Enable the laser by holding the laser button until the short blink.

    The laser should power up and start to burn the paper. Just ensure this is happening and let me know.

  • I tried the M03 S127 thing. Laser lit up. Paper is the same as it ever was,
  • Hi James,

    There are a few more things I would like you to try to help us determine what is causing this.

    Please go through the focus procedure one more time. Make sure you are doing this with the safety glasses on. When properly focused, the lens should almost be unscrewed out of the module. There should probably only be 1.5 more turns needed to completely remove the lens.

    Please try the previous test with the following command:
    M03 S255

    This will set 100% power.

    Finally, please check the dip switches on the board are set to the following:
    1 through to 6
    off-on-on-off-on-on

  • my focus spot size is significantly smaller than one millimeter. Its more like a pin point 1/5 of a millimeter. Unless your original post was a typo, I suspect your focus didn't work. See if the lens has worked its way loose and isn't focusing.
  • Hi, I tried that, the switches are in the correct position and I double checked the focus.

    M02 S255 certainly burnt the paper, but not very quickly. I then did a test with a basic star shape and it cut maybe 10% of the pattern at 100% power and 500mm/min.

    So it's an improvement...
  • I did another focus and got the point smaller, but it's wound out so far now that the lens can wobble, which is why I'd never unscrewed it quite that far before.
  • Dear Sir,
    I Have the same issue.
    I tried to cut a cardboard in simple shapes but i couldn't to do it.
    I tried different set ups for the laser but the result was the same (also 100% power).

    Thank you,
  • James,
    We will send you a replacement laser unit. I will contact you directly to organise this,
  • George,
    From the video you sent us it looks like you are cutting way too fast for your material.
    Try to start with a speed between 500 - 1000mm/min.
This discussion has been closed.