Need some help? Check out our new Help Centre

Using Cut2D Laser with CAD

edited June 2015 in Vectric
Hi all!

So, I've been trying out Cut 2D Laser in anticipation of my Lazerblade =D
I'm mostly going to be using it on papers for now and I design cards using AutoCAD 2007.

I just wanted to clarify and check with some of you experts:
Because I'm using .dwg files, I can just edit my files in AutoCAD and select the layer I want to cut out
Or I can plot out only the lines to cut to a .pdf and open that in Cut2D?

So far, I've tried both options then selected the lines I want cut out and selected "Laser Cut and Fill".
Once I've set the parameters, I'm all set to cut?

Am I missing anything? What happens then?

Comments

  • Hi Samantha,

    Both ways will work.

    In Cut2D you select the lines, curves etc you want to cut and then generate a 'toolpath' for them. This sets the power level and speed etc on how the laser will behave along those curves.

    When you are working with complex artwork you can add them to layers within Cut2D or your CAD package. We have found they sometimes import already in their layers to Cut2D, but often we manually add them to different layers.

    Once you have generated a 'toolpath' (or as many as you need), you save this out as an .nc file (gcode) and send it to the Emblaser.

    So to simplify:
    1: import your dwg, dxf, pdf into Cut2D
    2: select your curves and create toolpaths for them
    3: save out your cutting file (.nc)
    4: send it to the Emblaser.

    What happens then?? Hmm, hopefully you have the settings right and you have a freshly cut masterpiece!
  • Hey Darkly Labs,
    Thanks for your quick reply! That really helps ^_^
    I dont suppose you have a guide for the power level, ie: what power level for different materials
  • At the moment you will need to experiment a little to find the right balance. We will be working on a library / database but have limited time at present.

    We always start with the following settings and work our way from there:
    FeedRate = 1000mm/min
    Power = 50%

    - if the material 'just' cuts then we keep these settings.

    - if the material cuts too much (over-burn) we reduce the power until we are happy OR increase the feedrate. Only change one at a time though.

    - If the material doesn't cut enough then we try increasing the power a little and keeping the feedrate the same.

    - if we are getting to full power and still not cutting enough we start decreasing the feedrate

    You will very quickly get the feel of different materials.
  • Ah, I see. So we'll just have to do trial and error =)
    Btw, when I import a file from AutoCAD, is there a way to select a specific area (preferably by "snapping to a point")??
    I have a 3x4 grid with a different design within each grid. Each design is A4-sized and I want to cut out one design at a time. I'm having a little problem though selecting the different A4 spaces
  • Can you send me the file or post an image. It's difficult to answer that without seeing what you have.
  • Sample
    For example, I have different sizes in this file with the same design. Instead of me saving each size to a different file, is there a way for me to select the different size within Cut2D?
  • You should be able to import this entire file into Cut2D. Select everything by dragging a lasso box over the whole artwork and move it off to the side of your workspace.
    Then select just the A4 section and move it onto your workspace. Cut2D only cares about what is on your workspace, so having other vectors off to the side is fine.

    Remember that in Cut2D, when you select something, if you click again on a selected part it will present you with 'move' handles to drag your selection around with.

    Have a look at the Cut2D help file on page 42 if you are unsure about this.

    Let me know if this doesn't answer your question.
  • Completely spot on. Thanks so much! You just saved me a lot of time =D
  • So I'm trying to send my .nc files to my emblazer but I keep getting an errorerrors
  • You need to set the maximum command length in the UGS 'Settings/Sender Settings/Max Command Length' to 255

    See page 14 of the User manual.
Sign In or Register to comment.