Need some help? Check out our new Help Centre

need help please

so im playing around with my laser and loving it i decided to do a 8x13 size wood poem engraving right in the middle of the job its stopped and red light blinking. why is that ? is it a big file? is there a away to to line by line instead of beam going all over the place? picture below shows the one i tried to engrave which it sopped than i decided to cut instead of engrave fill. i used very fast speed with 71% power it finished the job but of course inside is empty not filled. any way to minimize job size? so my jobs finish instead of crashing in the middle? i hope i was clear enough thank you
wood1.jpg 12K
wood2.jpg 13.3K

Comments

  • What settings did you use for the fill function?
  • O.1 fill the default one
  • I found 0.15 worked well. It makes for a smaller file size having fewer lines to burn.
  • Thank you. It does suck to loose a good wood piece. I wonder if I can convert to a picture than an grave that instead of vectors .
  • If the laser stops working and the laser LED is flashing, this could be for one of the following reasons:

    1: The Laser guard was not mounted correctly and it has disengaged the microswitch behind it placing the laser in disabled mode

    2: The FFC is not fully inserted and locked into its connectors causing the laser to go into disabled mode.

    Please check both these things carefully.
  • If that was the case why did my second cut attempt for 14 min worked flawless
  • I didn't touch anything. I just homed it than sent the file
  • Looks like you might be able to sand or plane that board down to reuse it.

    I haven't used PicLaserLite for engraving but it should be possible to get it to etch a picture of the lettering rather than vectors but that program is supposed to work with vectors as well.

    It could also be as DarklyLabs suggests. I've had a job quit in the middle because the laserguard got nudged and stopped engaging the microswitch.
  • edited October 2015
    It is not common but a momentary loss of connection to the laser guard switch or the power to the laser could cause it to go out of enabled mode.

    If there is a connection that is not fully engaged, this could occur.
  • Ok I will check next time make sure they are all good and run same job
Sign In or Register to comment.