Need some help? Check out our new Help Centre

Emblaser A3 doesn't move

I have assembled the emblaser for some time but hadn't enough time to test it till now. I have followed the instructions from the manga and finally got the software working. Unfortunately when I try to home the laser does not move and makes no noise whatsoever. The laser works, the fans work but the carriage does not move.I've tried to reinstall the drivers and software but no change. When I want to home the console displays ">>> $H" and stays like this. No move from the carriage. Tried to change the baud rate but for speeds bellow 115200 it says "No supported homing method for this version" and for 115200 it doesn't do a thing. Please help.

Comments

  • When you connect to the Emblaser via UGS does is respond with Darkly GRBL v.xxx?

    If so, what version does it respond with?

    If not, please ensure you are connecting to the correct port the Emblaser appears on your computer.

  • edited October 2015
    When I connect the Emblaser it says: Grbl Darkly Labs Ver1.6 ['$' for help]
    Thanks
  • Adrian,
    You have a very early version of our firmware which has an intermittent fault.

    We will contact you directly with the process of having it replaced.

    This is the most likely cause of your problem.

Sign In or Register to comment.