Need some help? Check out our new Help Centre

Cannot run Universal gcode sender

I have already installed drivers and updated java. Tried going through run command for start-windows.bat but comes up with an error. So I then try to run it from the file itself and a black pop up flashs real fast and goes away with no program coming up. I am running windows 10 but was having same issue in windows 7.

Comments

  • Replied to your other email request with some questions.
  • Seem to have gotten it to work, and I think I focused the laser correctly but the issue I have now, I do not understand pic engraver, and do not know what settings I should try first for a simple picture on cardstock.
  • After trying out these settings, http://www.picengrave.com/forum/viewtopic.php?t=33
    http://forum.darklylabs.com/index.php?p=/discussion/71/faster-photo-engraving

    I am still unable to get anything on cardstock, I see the light but not even a single mark. Is my focus that off? I do not see how it could be..
  • Before you jump into engraving, please try and run the test cutting file we supply. It can be found here:

    http://forum.darklylabs.com/index.php?p=/discussion/119/test-cutting-file#latest

    This will be a good place to start.

    To double check, you have followed the instructions on focusing, using the focus tool as a height gauge etc?

    The focus point should be very small, line a needle point, when focused correctly.

    Please me me know how you go with this file and we can go from there.
  • Tried the file before and it didnt work. I just tried this new way and its working somewhat. The pictures seem to be warped and sometimes it seems as if the machine jams and starts shaking and not moving, Would this be a belt issue?
  • Possibly.

    If you have made the belts too tight this cause cause this.

    Did you carefully follow the belt tensioning steps making note of the gap between the gantry carriage on the first belt?
  • I have used one of the test files and seems like there are still afew issues. First issue is I still had the random mess up where it will start spazzing out and just shake. I retried and I got it to work 80% ish. My uploaded picture will help out also. I have made sure the belts where not tight and the line up was correct.
  • If everything has been checked then I will organise a new set of stepper drivers to be sent out to you.

    If there is a problem with one of the stepper drivers then this could cause a motor to stall, which is what it sounds like you are describing.

    We will contact you directly to organise.
  • I did not even adjust or do anything else and this came out perfectly. I do not understand whats going on...
Sign In or Register to comment.