Need some help? Check out our new Help Centre


I have upgraded from an A4 to an A3 emblaser and I'm having some trouble with the laser head skipping positions and making horrible noises. I have gone through the belt set up twice trying to find the root cause of my problem. Anyway, when I home using $H withing Picsender the X Y coordinates show as -300 -210 which is the A4 settings. Have I missed something in Picsender? Apologies in advance in showing my ignorance but for me this is my first experience with CNC stuff and at times the frustration starts to do my head in. ;-)


  • OK I have solved the problem re X Y coordinates as I suspect I downloaded the default A4 file instead of the A3. I still have problems and will post in the appropriate area. Apologies.
Sign In or Register to comment.