Need some help? Check out our new Help Centre

Laser Unit running but not engraving

edited November 2015 in Archived Issues
Hi There,

I just got my emblaser assembled and I got very good results making some tests with Vectric on my macbook.
Aafter some successfull tests with it, I decide to install the PEP5 and PicSender on a Windows 8.1 partition of my macbook.
I downloaded the 60shades image the downloads section, and opened it on PEP5, generating the GCodes with basic engraving settings.
When I send the txt file through PicSender, the Emblaser starts to make the engraving movements, but no laser burning is perceived on the cardboard.
The settings I used: 2500mm/min; 127/255 power.

* I successfully installed the arduino drivers, and Im connect to Emblaser thru COM3 port, making many command

Any thoughts of what could be happening?

Comments

  • Hi Daniel,

    Was the Spindle On/Off selected in the "Gcode Options" for the Engraving Profile you used? Are you using the "GRBL PWM Code" and is the "Send M03" selected in PicSender?
  • Hi Jeffrey, Thanks for your prompt response. I'm quite sure I tried the "GRBL PWM Code" and "Spindle On/Off" options in one of the attempts at least. But in the other hand, I'm not so sure I tried to select "Send M03" in PicSender.
    It's been quite dificult to me to understand what is each of those commands for. Thank you!
  • Hi Daniel.

    Read through this PDF. It will give you an explanation of gcode commands and how they control the EmBlaser.

    http://www.picengrave.com/Pic Programs Page/PDF Files/misc/Understanding Gcode.pdf

    For a starting point of recommended settings in PicEngrave Pro 5, there is a posted screenshot in this thread.

    http://forum.darklylabs.com/index.php?p=/discussion/71/faster-photo-engraving#latest

    M03 at the beginning of the gcode file turns on the laser and if the "Send Mo3" is not selected in PicSender, it will not execute the command (turn on power control of the laser) when running the gcode file.

  • Also, did you push the red laser button on the EmBlaser long enough for the laser light to blink and stay on before running the gcode file?
  • Thanks for the inputs! Yes, I pressed the laser button until it gives a short flash and then remains on. tonight I´m gonna try again paying attention to the topics you mentioned above!
  • It did not suceed until now...I dont know what is happening...
Sign In or Register to comment.