Need some help? Check out our new Help Centre

Discontinuous lines

Rai
edited July 2015 in Archived Issues
I've just started my first project which aimed to cut out the pattern of a leather card holder. I first created the pattern with AutoCAD and the .dwg file was imported into Cut2D Laser in order to created the .nc file as attached. I ran the file and worked on a 250gm white paper. As you can see, the green lines in AutoCAD should be closed but somehow the pattern "cut" by the Emblaser were discontinued. I ran the file twice and the outcomes were different, the patterns were discontinued in different ways. What's go wrong?

Comments

  • This is most likely because your feed-rate is too high or your lens hasn't been focused to the optimum sharpness.

    As a guide, with a correctly focused lens you should be able to cut white copy paper with 100% power at 1800mm/min.


  • I had tried 500mm/min and still had this problem. I think I have to re-focus my lens. Thanks for your advice.
Sign In or Register to comment.