Need some help? Check out our new Help Centre

FIRST TIME CUTTING & NEED HELP VIA TUTORIAL

Hi Guys

I just got my A3 embalmer finally built and its up and running.

Now this is were i need a very thorough tutorial to help me as i have already looked throught the forums and even though there are a few step by step guides I'm still not getting it :(

So here are a few things that i have done so far and also what my setup is.

I have a iMac 27 Inch computer and currently running Yosemite OS X

1.) First thing i need help linking the emblazer to the mac as at the moment the usb cable isn't picking up my emblazer which i think it has something to do with adunio drivers etc but do not know what drivers to download.

2.) I'm still awaiting my final registration information for Cut 2D program etc.

3.) I can still use Cut 2D however don't really know how to use or to send the file to the emblazer to cut from the forum it seems as though the Cut 2D creates a .nc file or code file which then you need to send to a GCODE controller program to cut?

I would mostly use DWG or DXF files as i have AutoCAD etc.

4.) I've downloaded the test files in order to start seeing if the emblaser as been built and installed correctly.

so after much reading the forums in order to get up and running and to start using the emblazer it has completely confused me on what is actually needed.

I think there should be video tutorials of HOW-TO's for people who are completely new this.

If anyone can help me set up the required software and file types that will be most appreciated.

Thank you

Comments

  • edited June 2015
    Figuring out how to export files from Cut2D was also fairly confusing to me. It saves 2 kinds of files(crv and nc). nc files will have the GCode that you can send to the emblaser, but you can also just download some test nc/GCode files from the downloads section of this forum. Cut2D doesn't directly interface with the emblaser.

    How you actually send nc/GCode files to the emblaser is with Universal GCode Sender. I'm using a Macbook(OSX 10.10.4) and Universal-G-Code-Sender(v1.0.8).

    https://github.com/winder/Universal-G-Code-Sender
  • Hi GabeGiosia

    Thank you so much! That makes more sense now
  • How do I get the Universal G code Sender onto my computer?
  • I download the zipped file and then I extract it and then when I click on the file a dos prompt window appears for a split second and then disappears!
  • The links listed here take me to a github website but I have no idea what to do once on the website and there are no instructions?
  • edited February 2016
    On the github page ... https://github.com/winder/Universal-G-Code-Sender scroll down to where it says Downloads ... read the paragraph just above that then download either version 1.07 or 1.06 (depending on how new your computer is and what version of Java your computer is running). When you have it downloaded you'll have a folder with a few files in it. The one with the .jar extension is the one that starts the UGS program.

    A better option though ....

    If you've registered your Cut2D program you should have received an email from Vectric with a link to their portal page where you can download the latest version of cut2dLaser which includes Vtransfer. Vtransfer takes the place of UGS and seems to work easier and better.

    I'm assuming you're working on a PC and not a mac. I have both but the newer Cut2d Laser only works on a PC.
  • Thank you Jared. I am running a PC
  • I now have Cut2D registered and I had no trouble sending a Vtranfer to the emblaser!
  • However the laser head keeps running into the edge of the work area. I don't think that the "homing" worked or something. Any helpful suggestions?
  • Here is my Calibration Test
  • edited February 2016
    When you create a new file in Cut2D laser you should be presented with a blank page/drawing area that is identical in size to your machine work area. My method is to always start with "Create a new file" then "import" the file I want to cut or engrave. Cut2D places the import in the lower left but you can then move the vectors wherever you want within the available work area. I always try to keep the work away from the edges.

    It could be that you opened the calibration file and didn't set the drawing size/work area properly which might have placed the test file outside the work area boundary causing the laser head to crash into the rails.

    In the Help Centre, linked at the top of the page here, there some good articles to read on using Vtransfer, Cut2D and other useful tips.
Sign In or Register to comment.