Need some help? Check out our new Help Centre

`Smoother` Emblaser Tweak

edited January 2015 in Tips & Tricks
We have been testing a slightly different configuration on the Emblaser that allows it to run more smoothly. All our tests so far have shown positive results with no drawbacks.

New kits shipped after 17th Dec 2014 will have this configuration as standard. If you have received a kit prior to this, the good news is that the tweak is easy to do.

Q: How can I check whether my Emblaser is already using this configuration?

1: Startup the Emblaser as usual.
2: In `Ultimate-GCode-Sender` under the 'Commands' tab, enter the following command:
$$
This will return a list of all the configuration values. Look for the values of $100, $101 & $102. If they are set to 200, then you already have the new configuration.


Q: How can I make this tweak for smoother running?

1: Turn off the Emblaser and remove the power lead.

2: Find the 'jumper' as shown in the image below.

3: Move it from position M1 to M2.

Note:
- Be careful when working on the PCB.
- Remove the pcb cover for better access.
- A small pair of tweezers comes in handy.


image

4: Plug the power cable back in and turn on the Emblaser

5: DO NOT 'HOME' THE MACHINE.

6: In `UGS` under the 'Commands' tab, enter the following command:
$x
The red 'Active Status: Alarm' warning should now be gone.

7: In `UGS` under the 'Commands' tab, enter the following commands:
$100=200
$101=200
$102=200
After each command, you should see an 'ok' returned.

8: In `UGS` under the 'Commands' tab, enter the following command:
$h
This will start the machine 'homing' process.


Done!

Comments

Sign In or Register to comment.