Need some help? Check out our new Help Centre

Laser Shuts Off at File Start

My Emblaser has been working great. I have used it to cut and mark a few things. Today after successfully cutting some felt I went to complete some marking and had an issue. I enabled the laser and sent the file. As soon as the laser moved over and started to power up it shutoff and the red laser LED turned off. The laser kept moving but without any lasing. Any thoughts on how to troubleshoot the issue? The files were made with Cut2D.

Comments

  • Hi Chad,

    Can you check whether the fan on the laser unit is spinning?

    If not, this could indicate a loose connection with the FFC.

    Does the 'laser' LED flash when the laser goes off?

    Lastly, can you email me the .nc file to check. Please email it to domenic@darklylabs.com

  • edited March 2015
    The fan is spinning and the laser LED does flash before it goes out. I tried running a couple of older nc files that I successfully used previously and it did the same thing except in all cases the laser LED continued to flash until I cancelled the job. I have emailed the one I was originally trying to use to you.

    I also refocused the laser and it powered up to 10%.
  • Hi Chad,

    The file looks ok.

    Since the laser led is flashing, this indicates that the program is requesting the laser to power up, but it has not been 'enabled'.

    If you 'enable' the laser and then it takes you more than 40-60 sec to send the program it is possible that the laser is going back into 'disabled' mode. This is a safety feature to ensure you do not leave the laser enabled accidentally.

    When the laser LED is flashing, does holding the laser button down for 2 seconds turn on the laser?

  • edited March 2015
    I just ran a test where I sent the job within 10 seconds of enabling the laser and got the same result. When I try to re-enable the laser the LED flashes when I hold down the button but will not go solid red. I also confirmed that the laser is trying to initially power up (laser turns on very briefly) at the start of the job but immediately shuts down.
  • Hi Chad,

    Let me run this by our engineer and we will get back to you with a cause and solution.
  • I decided to test the laser from the command line as well using the M03 command. I achieved the same results as noted above. The laser LED went off and holding the laser button down results in flashing until you release it at which point it goes out. The machine has to be powered off and turned on again in order to get the laser to enable. Any thoughts on other troubleshooting I can do?
  • Hi Chad,
    We will contact you directly about a board replacement.

    Domenic
  • I received the replacement board, installed it and completed a test file. It is working great again. Thanks for the quick response. I have mailed the original board back to you. It went out this morning and you should receive it in about a week. Thanks again.
  • Great!
    Let us know if you experience any more problems.

    We will notify you when the board arrives.
  • Hi All,

    I think I am having a similar issue to Chad. I have been running the test program on the Emblaser and I noticed that the laser stopped working at a couple of points so I decide to test the laser power.

    The image below is the power vs time of the laser measured using an Ophir power meter with a 30W head (this was the only one I had available but it does work at lower powers). The laser was set to full power (M03 S255) and left to run. Firstly, the power measured is <1.5W and I think this should be a 2 or 3W diode laser? Secondly, approx. every minute or so power drops (red light flashing on emblaser). Pressing and holding the enable button returns the laser to enable mode and it runs for ~1 min again before dropping out. This behaviour was observed for roughly 25mins.

    I think that either the laser is slowly failing and that I am restoring it temporarily by resetting or that there is an issue coming from the board forcing the laser back into 'disable' mode. Any advice would be appreciated.

    Domenic, I realised that I still need to send back the original board you replaced for me. Apologies but I have been travelling a lot with work. I will get this done soon.

    Thanks
    Paul
    Picture1.png 119.1K
  • Hi Paul,

    The safety MCU in the system turns off the laser and places it in disabled mode after approximately a minute of it running and not detecting any motor movement. This is to prevent the laser stopping in one place and causing a fire to occur.

    This explains why you have been having to set it back to 'enabled' for your test.

    We need to resolve why your laser is turning off while running the test program. This should not be occurring. Can you give me some more information about this and the sequence of events.

    With respect to laser power, we ship the kits with a default of 1.8amps in the switch settings. This can be increased to 2.2-2.3amps by adjusting the switch settings and should get you closer to 2.8-3watts. We have not run specific LPM tests recently but I will add it onto our task list. We can then provide our in-house power measurements for the various current settings.

    Please send your old board back asap. Our accounts department is currently accessing non-returned boards and there may be a charge associated with it.
  • Hi Domenic, No problem, I will send the board back next week when I am home again.

    Attached are two pictures of the output from the test run which were downloaded straight from the forum. I initially ran the program as per the download and made no changes, this resulted in a full cut of the A3 paper. I modified the file to reduce the power (S90) and re-checked to make sure I didn't missing any lines of code. During the run I noticed at the beginning that the first few centimeters are not marked and that this happens at different points as per the images. I adjusted the focus and made sure the sample was flat and repeated the test with the same results.

    I tested the power of the diode because I thought that variations in the output power may have been the cause of the issue and since I lowered the power it meant I crossed the threshold for marking the paper.

    Let me know what other details you need.

    Thanks Paul
  • Hi Paul,

    We will examine this in more detail and post our info back here.

    If you hadn't given me any info at all and I saw those images you just posted, I would say that you need to slightly increase your laser power or slightly reduce your feed-rate for that material.

    We see this situation all the time with parts of a curve cutting and others not. It usually occurs when the laser changes direction sharply and is 'normally' caused by the laser not instigating the burning process in the material since it is moving too fast.

    In papers, this often occurs along a certain fibre direction or in relation to coatings which may be applied.
  • Thanks, I will have a look at increasing the power slightly and I am going to retest at full power because, from memory, the reason I started looking at this was because I noticed that the burning process was not initiated when the file begins to cut the first line of the test sequence.
  • Also I have sent the board back to you. apologies for the delay.
  • Hi Paul,

    Thank you. You officially come off our 'naughty list'!

    Let us know how you go with the power increase. We are in the process of running a new batch of material tests and will post all the results. It will be a good way to compare with what we are seeing on our systems.
  • Hello
    I just received the laser and love it so far. It was a blast putting it together and seeing it work. I have one problem. I am trying to learn the programs and having it function. During these times which one is a picture and the other words the laser stops working. The gcode goes striped grey and white. The laser light blinks. The gcode shows time still moving. It's probably operator error but can you please help. Thanks
    Peter
  • Hi Peter,

    Can you please re-describe what is happening, step by step?
    I am not sure what is going on from your previous message.
  • Hello
    I recently completed setup of my new A3 Emblazer and am currently trying to run the test cutting file produced by Darkly Labs. The problem I am encountering is identical to the issue described in this thread by Paul Fitzsimons on April 23. The missing burn lines appear in almost the exact same locations on my project as they do in the images Paul provided. It was suggested that increasing the power level of the laser may fix the issue. Is this the solution or are there other issues to consider?
    Thanks, Darin
  • Hi Darin,

    The first steps are to eliminate either having a too low power or too fast feed-rate for the material you are cutting.

    Try slowing the machine down by 50% and verify the cuts happen correctly. We see this often when the laser is on the verge of cutting a certain material.

    Things to check are:
    1: The lens focus is correct. This will play a big part on how well the Emblaser cuts
    2: The material to are cutting is sitting flat in the work area.

    Let us know how you go and we can look at things from there.
  • Thanks for the very quick response...much appreciated. After many attempts, I was able to get the laser to burn the entire image in the test file, but only after I reduced the feed rate by 50% as you suggested. I tried increasing the laser power to 100% thinking that would compensate for the feed rate, but that didn't make a difference. Now with the feed rate lower, I get deeper burns, but the cuts are very crisp.
    Thanks again,
    Darin
  • Although it is somewhat dependant on the material, there should be a fairly consistent relationship between power and feed-rate.

    This is more evident in engraving rather than cutting.

    Usually doubling the power means you can 'almost' double the speed.
  • Hello DarklyLabs,
    I appear to have the same problem described by Chad Schepal (March 18). I've just implemented the v1.0-1.5 upgrade kit and was testing it with Universal GCode Sender (ver 1.0.8). I carried out the focus operation without any problems then sent a previously tested file generated from Cut2D Laser. The laser indicator starts solid red (blue laser visible) and then as the cut starts the blue laser briefly brightens before switching off (along with the indicator LED). I then tried issuing commands from GCode sender, I enabled the laser, solid red indicator and blue laser visible. then command M03 S2. Again the blue laser briefly brightens (less than a second) before switching off. I've tried with different power levels (S50, S100 etc.) but nothing works. I've confirmed the laser shroud micro switch is working and reinstalled the FFC cable. The controller board hasn't been touched and the fan mounted on the laser module is working. Any ideas?
  • edited August 2015
    Hi Adam,

    Can you please give me the version of GRBL that is reported from the Emblaser when you connect to it. It should either be 1.6 or 1.8.
  • It's version 1.6
Sign In or Register to comment.