Need some help? Check out our new Help Centre

Inconsistent cutting power

I am mostly trying to use my Emblaser to cut 3mm ply or MDF. I have bumped the max power setting to 2.3A.

In tests of small cuts I can get clean results with a setting of 100% 120mm/min. However, when I switch to a full project which can take 2-3 hours I am getting inconsistent results. It seems that the power of the laser is tailing off over time such that the cutting at the end of the process is not complete.

It is also possible, but less likely that the cutting power is not constant over the cutting area.

Do you have any suggestions regarding these experiences?

BTW the manufacturer suggests a max power setting of 2.4A whereas you suggest 2.3A. Any reason for this?

Comments

  • Hi Nigel,

    There should be no drop-off in performance over the work area.

    The only thing that comes to mind is that the laser diode performance will drop off as its temperature rises. If you are running it at 2.3amps and 100% power for hours, this could be the cause.

    Our tests at 2.2-2.3 amps showed very little degradation in performance, but environmental conditions could change this. Room temperature etc would play a part.

    We do not recommend 2.4amps because we saw a severe drop in the laser diode's lifespan after around a week of continuous running at that power (approximately 150hours).

    Our recommendation is to try running your job in two shorter sections with some time in-between (5-10 minutes) to allow the diode to cool down.

    Please let us know if this makes a difference.

  • Thanks for that. I'll try the job again in segments as suggested and let you know the outcome.
Sign In or Register to comment.