Need some help? Check out our new Help Centre

Homing and default settings for A3 (might apply to A4 with different values)

I have just successfully run a cut test on plain paper with Ubuntu 10.04 and Grbl Controller 3.6.1.
So first of all thank you DarklyLabs for a great fully functioning product.

Now I notice that the workspace home leaves unused what seems to me like some additional travel distance that could be used, maybe the sum total of 15mm in each X and Y.

How would I go about trying to extend my work area?

Is it just a matter of changing the settings to the following?
$130=435.000 (x max travel, mm)
$131=295.000 (y max travel, mm)

Comments

  • Hi Alain,

    We leave a little bit of 'safety' space from the extremities which is why you have this additional apace available. It will vary slightly between machines by a few millimetres.

    You need to set the following parameters to change your workspace dimensions:

    $130=435.000 (x max travel, mm)
    $131=295.000 (y max travel, mm)
    $n0=G10 L2 P1 X-435 Y-295

    Be careful that after you home and send the machine to 0,0 there are no collisions with the extremities. This would result in your cuts being off and not repeatable.
  • edited February 2015
    Thanks for your reply, very appreciated.

    I settled for:
    $130=425
    $131=285
    $n0=G10 L2 P1 X-425 Y-285

    Works really well for me - but not everybody will be able to use those settings. Y-286 causes issues for me, when I saw another poster happy with Y-287.
Sign In or Register to comment.